Jump to content

LAUNCHING NEW VR TONIGHT.....problems may occur.


Recommended Posts

Howdy all,

 

Just wanted to drop a line and let everyone know that we will be launching the new VR tonight. As I stated in earlier posts, nothing will change with this FORUM, BLOGS, or CHAT.

 

We hope that everything will go off as planned, however there may be some missing graphics or bookmarked pages may not work properly. There may also be some missing job ads from the last few days. We will work to close up any holes or problems that occur as a result of the switch as quickly as possible.

 

I appreciate your patience in advance while we make these adjustments to verticalreference.com.

 

Wish us luck!

Link to comment
Share on other sites

Hey guys,

 

Just to let you know, Mozilla Firefox doesn't like part of the new site. Everything works on it except the link to the forum. Is it just my system or has other people found the same thing? My Internet Explorer has no problem with it.

 

Ooh, and congrats on the new look. It looks great.

Edited by Darren Hughes
Link to comment
Share on other sites

Hey guys,

 

Just to let you know, Mozilla Firefox doesn't like part of the new site. Everything works on it except the link to the forum. Is it just my system or has other people found the same thing? My Internet Explorer has no problem with it.

 

Ooh, and congrats on the new look. It looks great.

Yep, it's Firefox. Same thing happens on my computer.

Link to comment
Share on other sites

Howdy all,

 

Just wanted to drop a line and let everyone know that we will be launching the new VR tonight. As I stated in earlier posts, nothing will change with this FORUM, BLOGS, or CHAT.

 

We hope that everything will go off as planned, however there may be some missing graphics or bookmarked pages may not work properly. There may also be some missing job ads from the last few days. We will work to close up any holes or problems that occur as a result of the switch as quickly as possible.

 

I appreciate your patience in advance while we make these adjustments to verticalreference.com.

 

Wish us luck!

 

I like the new look of the home page: very stylish! I miss the list of recent forum posts on the home page. That made it easier to keep up with the latest threads. I'd like to see that again. The way it is now, it is harder to figure out.

 

~Jeff

Link to comment
Share on other sites

I like the new look of the home page: very stylish! I miss the list of recent forum posts on the home page. That made it easier to keep up with the latest threads. I'd like to see that again. The way it is now, it is harder to figure out.

 

~Jeff

 

I second that, I just didn't want to be the first one to complain about it.

Link to comment
Share on other sites

Jeff, not sure if you are familiar with this or not. What I do when I come in is choose the "forum", then scroll all the way down to the bottom of the page and choose "today's active topics", then everything that has been added or replied to comes up in all of the threads. It makes it pretty easy to keep up with everything.

Link to comment
Share on other sites

Thanks for the feedback guys. So far I am hearing:

 

1. Problems with links to forum using firefox. I will check into that. I use IE as does 97% of the visitors according to google.

 

2. Recent forum posts on home page. I actually tried to do that and use the RSS Feed from the forum to feed the home page. But there is a difference in feed format that I am still trying to figure out....something to do with UTF8 Format.

 

We also are working on the format/fonts of the table which feeds the pilot and mechanic jobs as well as bringing them up to date (there are about 10 ads missing). We somehow messed that up. The guy that I have helping me with that part is an EMS Pilot and I am waiting for him to come off shift.

Link to comment
Share on other sites

OK. Firefox issue is fixed! That is a weakness in Firefox that I can see. I was using a javascript code to open an new window (forum) while the rest of VR remained running in the background.

 

Until I get the new nav menus up on this forum, you will have to hit the Home button to get back the the main part of the site.

Link to comment
Share on other sites

Lyn, I have to admit that I owe you an apology. When you took over VR I thought it was quickly go the way of JH, but that hasn't happened.

 

I like both the look and functionality of the site. Easy drop-downs to items of interest of helicopter pilots. Nice job.

Thanks for the kind words!! :D I may not be much, but I am a man of my word. Thanks again for contributing to VR!

Link to comment
Share on other sites

OK. Firefox issue is fixed! That is a weakness in Firefox that I can see. I was using a javascript code to open an new window (forum) while the rest of VR remained running in the background.

 

Until I get the new nav menus up on this forum, you will have to hit the Home button to get back the the main part of the site.

 

(Personally) I like it better this way. I don't like when certain links decide for me to open in a new tab (window) (Though I'm sure there are other people who prefer it that way).

 

I also must say I appreciate that the forums keep me logged in, now. Previously I had to start typing my name into the login screen to get it to pick up that my name wasn't "User Name". Much easer now.

 

I don't spend buttloads of time on here, but it seems like you're doing good work. Thanks.

Link to comment
Share on other sites

Yep FF would not even allow me to find a log on page and if i went via google still no log on + forums and other drop downs did not work.

Seems OK now though but still very slow

Link to comment
Share on other sites

It has been very slow for some time. It may be even slower now, though. I'm near the point of giving up on VR entirely. Now I click a link, go do something else on another site, come back later and read a page or post, go somewhere else for a few minutes, come back, etc, etc, ad nauseum. This is the slowest site I visit, by a factor of 10 or more, and I'm near the point of quitting the waste of time.

Link to comment
Share on other sites

It has been very slow for some time. It may be even slower now, though. I'm near the point of giving up on VR entirely. Now I click a link, go do something else on another site, come back later and read a page or post, go somewhere else for a few minutes, come back, etc, etc, ad nauseum. This is the slowest site I visit, by a factor of 10 or more, and I'm near the point of quitting the waste of time.

 

Yeah, I'm almost there also. Lets hope it's just down to the renovations and that it will be up to the speed of a regular site soon. VR was always quite slow to load but now it's just a pain in the arse!!! :huh:

Link to comment
Share on other sites

ok people let not gather the mob and attempt to lynch frankenstien's monster here. :D

 

the obvious up-date glitch has us all on the flustered side of things. just remember this is a total site up grade and unforeseen glitches are bound to happen, Lyn is working as quickly as possible to fix the situation but the sourse of the problem needs to be identified before it can be fixed. he is bringing in an expert for this forums program and will get it better than it was before.

 

for now bear with it and be patient this may take several more days, depending on the problem.

Link to comment
Share on other sites

It has been very slow for some time. It may be even slower now, though. I'm near the point of giving up on VR entirely. Now I click a link, go do something else on another site, come back later and read a page or post, go somewhere else for a few minutes, come back, etc, etc, ad nauseum. This is the slowest site I visit, by a factor of 10 or more, and I'm near the point of quitting the waste of time.

 

Thanks Gomer Pylot.......great screen name by the way!! - I posted this yesterday in another thread:

 

Just wanted to let everyone know that I (and Hostway) are aware of the speed issues with the forum loading like molasses. We are on a shared server which has been having some technical issues since yesterday. I have spoken to them twice and they are aware of the issue and workin on it. In the mean time, I will be talking with them tomorrow to see about moving to a new server or a dedicated server and speed this dang thing up.

 

Very soon I will also be hiring an IPB forum guru to maintain and keep the forum upgraded to the latest and greatest.

 

Sorry for the slowness and thanks for the patience.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...