Jump to content

Image uploads into posts


Recommended Posts

Hi Rey, I've tried several times to upload images into my posts, am not having any luck getting the image from the add comments screen to the post itself, when I look at the post preview the image is there, but it will not load forward from there. can you check into that.

 

thx

Link to comment
Share on other sites

  • 1 month later...

Ditto, can't load pics.

 

Trying by using the Browse and the Add this Attachment. When I hit the Add this Attachment button it loads to a totally white screen. Huh?

 

Trying to use the Insert Image icon produces a error message saying I can't use in a post, or something to that affect.

Link to comment
Share on other sites

Hmmm. I got nothin'

 

Tried on another forum in case it's my PC and it worked there for me.

 

Hitting Add This Attachment still sends me to a white page and says it's done loading. Waited a few minutes incase it was just being slow... nothin'.

 

Dang.

 

 

1for.jpg

 

Let me check the settings for VIP Members. I'm still getting it to work.

Link to comment
Share on other sites

1for.jpg

 

Let me check the settings for VIP Members. I'm still getting it to work.

 

I changed the settings for VIP Members. Check it now. I think you were actually running into the maximum file space for the photo?

 

Let me know if you are still having problems.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...